WordPress

WordPress本家 http://wordpress.org

WordPress日本語 http://ja.wordpress.org

wordpress 2.8バージョンアップ後に管理画面のスタイルシートが読み込めない不具合の解決法(コアサーバ、Firefox3、Safari4で発生。IE6は問題無し)

wp-admin/admin.phpに下記1行を追加する。

define( 'CONCATENATE_SCRIPTS', false );

WordPress3.0.1アップグレードで”You are not allowed to call this page directly.”というエラーが表示した際の対処法はpluginを全て無効にしてからアップグレードを行うと、エラーは表示されなかった。

アップグレード後の管理画面ではcssが読み込まれなかったので、3.0.1でも上記1行の追加は必要。